"Broken theme, template missing"

Home Community Forums Optimal Theme Support "Broken theme, template missing"

This topic contains 5 replies, has 2 voices, and was last updated by  Wes 1 year, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1958

    junsanchez
    Customer

    When I opened my Optimal theme editor, it was blank. When I returned to the Dashboard, I was prompted with: “Broken theme, template missing, no stylesheet”

    I deleted the Optimal theme using Filezilla and uploaded it again. The theme editor (stylesheet) still opens blank.

    How do I solve this problem?

    Thanks

    #1961

    Wes
    Moderator

    Do you have Genesis installed?  Is everything up to date? (WordPress, Genesis, etc)


    Follow me for new Theme Releases and Updates – http://twitter.com/wesstraham

    If you need to hire a developer for a custom project you can contact us here – http://appfinite.com/contact-us

    #1967

    junsanchez
    Customer

    Yes I have Genesis installed (version 1.8.2) and WordPress Ver 3.4.2; all plugins are updated.

    I deactivated all plugins to see if this would resolve the issue, it did not. The Optimal style.css  would appear for only 1/1oth of a second and then completely disappear and go blank.

    Please help me resolve this problem.

    Thanks

     

    #1968

    Wes
    Moderator

    There’s not much I can really do as I can’t see what the issue is from my end.  The theme package itself isn’t broken as this has never happened before on any of my sites, nor have any other users experienced this.  This leads me to believe there is something else wrong with your setup.

    The only thing I can do is recommend that you double check and make sure that you have Genesis installed properly.  If it is installed, reinstall it, and also reinstall the Optimal theme.  This issue usually happens when you try to install a child theme (Optimal) without the Parent theme installed (Genesis)…..especially when the error says – “Broken theme, template missing”


    Follow me for new Theme Releases and Updates – http://twitter.com/wesstraham

    If you need to hire a developer for a custom project you can contact us here – http://appfinite.com/contact-us

    #2049

    junsanchez
    Customer

    Sorry for not having followed up on this thread.

    A day after my last post, without me doing anything, the stylesheet of my theme suddenly appeared and this has been so, consistently, up to now.

    I’m wondering what happened.

    Thanks Wes.

    #2051

    Wes
    Moderator

    Great, glad its working.  It could have just been a caching issue with your server.


    Follow me for new Theme Releases and Updates – http://twitter.com/wesstraham

    If you need to hire a developer for a custom project you can contact us here – http://appfinite.com/contact-us

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘"Broken theme, template missing"’ is closed to new replies.