Homepage Image Sections Disappearing on iPad (Landscape)

Homepage Community Forums Imagery Theme Support Homepage Image Sections Disappearing on iPad (Landscape)

  • This topic has 6 replies, 4 voices, and was last updated 6 years ago by Phil.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19489
    Nguyet
    Customer

      I first noticed this issue on a site I am working on for a client but I can see it happening on the Imagery demo as well.

      If I view the demo on an iPad in Portrait, the image in widget 3 displays (this the image of the backpacker with the text “Breathtaking.”. However, as soon as I turn the iPad to be landscape, the image disappears. This also happening with images in widget 5 and 7.

      Any ideas how to fix this?

      Thanks.

      #19512
      Wes
      Moderator

        I had a similar issue with another theme, so it should be a quick fix. Give me a sec and let me get access to an iPad so I can figure out what needs to be changed.

        #22165
        Chris
        Customer

          Hey Wes,

          I’m having this issue right now as well. 12/8/17

          Was there a fix for this?

          I pulled the most recent version of the theme as well – 2.0.0.

          Thanks!

          #22202
          Wes
          Moderator

            That was probably at the time when I had a working iPad. It stopped working right along with another iPad we had. Rather than pay several hundred dollars to get them fixed, I went and got 2 androids tablets to replace them for much cheaper and everything showed up fine.

            After that I realized there’s something different about the way the Safari browser displays background images on the iPad. I’m not sure if it’s a bug or not.

            I’ve even tested this and other themes on a few other tablets and everything showed up as it should. So there’s something hidden on an iPad that’s causing the conflict. I haven’t had access to one in a long time.

            #22205
            Chris
            Customer

              It’s not just Safari. It was Chrome on iPad as well.

              We sorted it. Had to make one declaration !important.

              Just FYI, I just replicated it right now on the demo sites on your site for Imagery, SquareOne, Guru (blue section with logos) with an updated iPad.

              Thanks for the reply.

              #22437
              Phil
              Customer

                Just now getting around to setting up the theme and I’m having the same problem on the iPad. Chris, how exactly did you sort things out?

                Thanks.

                #22438
                Phil
                Customer

                  Oh yeah, the “Purchase Imagery” footer shows up all the way to the left as though it were the first of 3 column classes instead of being centered. Can this be fixed as well?

                Viewing 7 posts - 1 through 7 (of 7 total)
                • You must be logged in to reply to this topic.