Pulldown menu on home page disappears

Homepage Community Forums Epik Theme Support Pulldown menu on home page disappears

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #5836

      WordPress 3.5.2
      Epik v1.2

      On the Course Background Menu from the home page when you pull down to go to the bottom selection the menu disappears after you drag down past the second choice. It doesn’t do this on any of the other pages so I’m wondering if the slider is causing this problem and do you have a solution?



        I’ve never seen that happen before…but it appears to be an issue in your custom css code somewhere.

        It shows a black background color for other pages, but on the homepage it shows blue.

        I also noticed the slider text shows up on top of the menu when you hover over it. So I’m not sure what customizations you’ve added, but somewhere throughout the code there is definitely an error causing this issue.

        I create awesome sites for awesome people! Contact me if interested – ericsanchez1585@gmail.com


          I have a slider going on homepage in the slider widget (not the wide one). I built a rather long pulldown menu. Then, when I mouse down that pulldown acroos the various menu choices, the menu disappears exactly when my mouse crosses over the pagination for the slider’s images. This bug was so bad, that I could not possibly select one of the lower menu choices.

          So, I went into the settings for the slider and turned off the pagination display. Voila! That fixed the problem with the menu. However, if I really wanted the pagination, the problem is not fixed. This is a software bug that should be fixed, but I am not personally worrying about it, since I found this workaround. Here is my webpage http://answeristhefood.com/ where you can see the long menus, but since pagination has been turned off you can’t experience the problem.

          Another workaround for others is to break up the long pulldown menus into short subsets, like have subs called A-L and M-Z. If you are not sure how to do this, in the menu edit section, click on links on the left and type # in place of the http:// and then type A-L (or whatever you want it to say) in the field below that. Then, Add to menu.

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.