The MP4 control window has wrong aspect ration on portfolio template pages.

Homepage Community Forums Epik Theme Support The MP4 control window has wrong aspect ration on portfolio template pages.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #11203

      Thanks for the great theme.

      I have multiple mp4 videos on different posts. When they are displayed on the portfolio page template the control window is not displayed with the correct proportion (16×9). Instead the control panel windows are vertical with huge gray spaces on top and bottom. Is there a way to correct this? Thanks!!

      You can see an example of this problem here:

      Here is an example:
      <video width=”711″ height=”400″ controls>
      <source src=”; type=”video/mp4″ poster=”; preload=”metadata” autoplay=”false” width=”711″ height=”400″>
      Your browser does not support the video tag.


        I don’t see any videos, so I’m guessing you changed it?

        Usually most users add a content limit on the portfolio page which means the text will be the only thing that shows when that particular option is used. That also means the images, videos and everything else will be stripped out. The only thing that can be shown with that option enabled is a featured image. There isn’t an option to use a video in place of the featured image at the moment since this is a basic portfolio.

        I always recommend searching for a dedicated Portfolio plugin which will give you more options (if you need it). The portfolio that comes with this theme is really just the blog redesigned in a portfolio format….so if you need something with more options I’d recommend checking out or maybe even codecanyon.

        Does the video show up ok on the actual page itself?


          Hi Wes, Thanks for your quick reply. Yes, I changed my site to try to get the portfolio pages to look better.

          This is off topic, but I tried limiting the character count on the portfolio area of the Genesis theme settings but that does not seem to work. The character count seems to be stuck on some bigger number. I tried 100, 30, and 0 with no changes.

          My main problem with the current portfolio is that I can’t get the posts to stack vertically well. I am looking at other plugins as you suggested.

          Thanks again for your help.


            Looks like you’ll need to update the portfolio file to fix the alignment issue. Check out my comment here – on how to get that fixed. There was an update in Genesis a while ago, and we had to update the theme to get it working again.

            For the Character count – Do you have your settings set to “Display Post Content”? Try that when you add a character count number.

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.